Back to overview
Degraded
Voilà Gmail integration
Mar 02 at 12:25pm CET
Affected services
getvoila.ai
Resolved
Mar 07 at 01:39pm CET
This issue has been fixed
Affected services
getvoila.ai
Updated
Mar 05 at 01:08pm CET
This issue is fixed in the version 1.5.1 of Voilà, which is currently being distributed in Google Chrome Web Store, MS Add-ons Store and Mozilla Add-ons for Firefox
Affected services
getvoila.ai
Created
Mar 02 at 12:25pm CET
The Email Assistant feature in Gmail is currently unavailable for some of our users due to recent changes in Gmail. Our team is working to resolve the issue.
Affected services
getvoila.ai