Back to overview
Degraded
Voilà Gmail integration
Nov 17 at 12:56pm CET
Affected services
getvoila.ai
Resolved
Nov 17 at 12:57pm CET
The issue has been fixed in version 1.4.5 of Voilà.
Affected services
getvoila.ai
Created
Nov 17 at 12:56pm CET
The "reply to email" feature of Voilà has been affected by the recent updates in Gmail. We have already fixed the issue and are currently working on releasing the updated version as soon as possible.
Affected services
getvoila.ai